アイコン文字のアウトライン化について

フォントを含んだデータを、作成したパソコンと異なる環境で開いた場合、文字が正しく表示されないという問題が起こります。
(別の書体に置き換えられる、文字間が変わる、文字化けする、など)

このような事態を避けるために、「文字のアウトライン化」という作業を行います。フォントをアウトライン化することにより、フォントが図形化され、文字の形を崩すことなく印刷が可能となります。

フォントのアウトライン作成方法

1. アウトライン化をする前に、レイヤーのロック解除と隠れているレイヤーの表示、オブジェクトのロック解除をします。

■レイヤーパレット
・鍵がかかっていない状態にする
・隠れているレイヤーを表示
(不要なレイヤーは削除してください)

■オブジェクト
「すべてをロック解除」と「すべてを表示」がグレーで選択できない状態にする

2. すべてを選択
「選択」→「すべて」を選択し、すべてのオブジェクトを選択します。

3. すべての選択を保ったまま「文字」(CS2以降は「書式」)→「アウトライン作成」を選択します。
アウトライン作成後は、文字の編集ができなくなります。
アウトライン作成前にデータのバックアップをお勧めします。

アウトライン化の確認方法

アウトラインがとれているかどうか、確認・検索することができます。
「文字」→「フォントの検索・置換」を選択
(CS2以降は「書式」→「フォント検索」)

アウトライン作成のできない文字

以下の機能をご使用される場合は、文字のアウトライン化を先に行ってください。
(データチェック対象外とさせていただきます)

■ エンベロープ機能(イラストレーター10以降の機能です)
文字のアウトラインを作成してから、エンベロープ機能を使用してください。
既にエンベロープ機能をご使用されている場合は、そのオブジェクトを選択し「オブジェクト」→「エンベロープ」→「拡張」を実行してください。

■ グラフ機能
グラフツールで入力された数値は、直接選択してもグラフ内の文字はアウトライン化できません。
「オブジェクト」メニュー→「グループ解除」し、個別に選択するとアウトライン処理ができます。

■ パターンスウォッチ機能
必ず文字部分を先にアウトライン化してからパターンにしてください。
既にご使用されている場合は、「オブジェクト」メニュー→「分割・拡張」をおこなってからアウトラインを作成してください。

孤立点(ゴミフォント)の処理

文字ツールで画面をクリックし、文字を何も入力せずに別のツールに切り替えると、「孤立点」(ゴミフォント)と呼ばれるテキスト情報が残ります。
孤立点が残ったまま注文されますと、出力時のトラブルの原因となることがありますので、孤立点は削除してください。
(データチェック対象外とさせていただきます)

■ 孤立点を消す方法

アウトライン化を行った後に実行すると、孤立点をまとめて選択することができますので、そのまま消去してください。
削除した後は念のため、「フォントの検索・置換」でフォントが残っていないかを確認してください。
アウトライン化の確認方法

グラデーション設定された文字

フォントをアウトライン化すると色がグラデーションになってしまう現象があります(バージョン8以降)。
アウトライン前のフォントの塗りにグラデーションが入っているためですが、アウトライン前は画面上では反映されません。
回避策はございませんので、アウトライン化を行った後、確認をお願いいたします。

CREATE GUIDE

TEMPLATE