アイコンその他の注意点

IllustratorとPhotoshop、色の違い

Photoshopで作ったデータをlllustratorで使用する時の注意点です。
例えばPhotoshopで作成したデータの背景が黒とします。 lllustratorで最終データを作成、背景を同じ黒にする時ですがlllustratorとPhotoshopの色は同じではありません。
印刷時に段差(色の濃さの違いなど)が出ることがあります。
このような場合は、Photoshopで両方の背景を作成してください。画面上やプリンターではわかりませんのでご注意ください。 データチェック対象外となります。

余分なポイントやフォントが残っていませんか?

文字ツールで画面をクリックし、何も入力せずに別のツールに切り替えたり、パスのアンカーポイントの消し忘れなどで残ってしまった点を、「孤立点」といいます。
孤立点が残ったまま注文されますと、出力時のトラブルの原因となることがありますので、孤立点は削除してください。
(データチェック対象外とさせていただきます)

「表示」→「アウトライン」でお客様が作成されたデータをご確認ください。

「表示」→「アウトライン」

■ 孤立点を消す方法

「選択」→「オブジェクト」→「余分なポイント」

「選択」→「オブジェクト」→「余分なポイント」で孤立点を選択した後、消去してください。

「選択」→「オブジェクト」→「テキストオブジェクト」

アウトライン化を行った後に実行すると、孤立点(ゴミフォント)をまとめて選択することができますので、そのまま消去してください。
消去した後は念のため、「フォントの検索・置換」でフォントが残っていないかを確認してください。

アウトライン化の確認方法

CREATE GUIDE

TEMPLATE